Jump to content


Photo

TNxButton6: Images Don't Appear When Selecting ImageIndex.


  • Please log in to reply
4 replies to this topic

#1 Speed

Speed
  • Members
  • 64 posts

Posted 21 April 2018 - 05:29 AM

If I have an ImageList assigned to a TNxButton6, selecting the ImageIndex doesn't display any values or images.  If I typed in the index number of an image it will be displayed.

 

NextSuite 6.1.0

RAD Studio Professional Tokyo 10.2.3

 

Regards,

 

Steve

 



#2 Boki (Berg)

Boki (Berg)

    Boki (Berg)

  • Forum Admin
  • PipPipPipPipPip
  • 7,719 posts
  • Gender:Male

Posted 22 April 2018 - 12:20 AM

Hi,

Do you maybe thinking about pop-up in Object Inspector?
boki@bergsoft.net | LinkedIn Profile
--
BergSoft Home Page: www.bergsoft.net
Members Section: bms.bergsoft.net
Articles and Tutorials: dn.bergsoft.net (Developers Network)
--
BergSoft Facebook page
--
Send us applications made with our components and we will submit them on: www.bergsoft.net/apps.htm. Link to this page will be also set on home page too.

#3 Speed

Speed
  • Members
  • 64 posts

Posted 22 April 2018 - 12:33 PM

ButtonImageListIssue.png



#4 Boki (Berg)

Boki (Berg)

    Boki (Berg)

  • Forum Admin
  • PipPipPipPipPip
  • 7,719 posts
  • Gender:Male

Posted 22 April 2018 - 02:17 PM

Hi,

I have uploaded changes. Please download and recompile packages.

If all work fine, I will include in next release.
boki@bergsoft.net | LinkedIn Profile
--
BergSoft Home Page: www.bergsoft.net
Members Section: bms.bergsoft.net
Articles and Tutorials: dn.bergsoft.net (Developers Network)
--
BergSoft Facebook page
--
Send us applications made with our components and we will submit them on: www.bergsoft.net/apps.htm. Link to this page will be also set on home page too.

#5 Speed

Speed
  • Members
  • 64 posts

Posted 02 May 2018 - 07:56 AM

Thanks Boki.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users